PDA

View Full Version : Serious problems with GI cashing!


wookadee
03-12-2009, 10:58 AM
I have a serious problem to organise GI cashing for longer walk-through continuous animation.
As I don't have movable objecs in a scene, I try first with FG.I made some tests on paricular frames through animation, and when I got satisfied with settings, I bake radiosity for a whole animation.But...As render progreesed, the results of cashed GI sampling seems to become leess and less satisfied!On the end of animation, I 've got very obvious blotches, and I didn't have those in my particular tests before cashing!!
Also, if the rendering iz organised over more mashines, or network, looks like only
safe non-flickering preprocess method is "locked"- every other seems to make flickers.But, again, with what results?
I also try cashing with MC and Animation checked in scene with movable elements, but thats weird too!I also set preprocess on locked.When the render starts on a single mashine, as it progress, the render time per frame becomes longer and longer.If I stoped rendering, and hit f9, I got much better render time. Also, rendering from a different mashines in this case resulting with flickering, and the preprocess is set on locked!
In both cases I put frame steps on 2, or 3, considering the pretty easy moving of camera.
Anybody has an idea what to do?Please help.

CGTalk Moderation
03-12-2009, 10:58 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.