PDA

View Full Version : Continuing an old project


TheWriter
06-30-2003, 08:48 PM
I've been away from any heafty 3D work for a long time (2002). I decided to get back into it and finish off a project I had started many manths ago now. I don't care to post under the WIP thread but feel more home here.

As simple as this puppy looks, she has over 60 layers cramed with detail, and the count is still climbing. Hopefuly i'll finish her up soon.
One problem I have is im not sure how the Brush & Shovel used to be attached to the side chasis. It is hard to see any good pics of this from real items.
The other problem, is with the handles I added on the very back of the chasis. It seems I keep getting some shittagons show up in render, despite in modeler they look fine. What I did is I started with a box, extruded some polys, then hit Tab to smooth em out, so perhaps I am going about the method wrong?

Well thanks for any input guys.
http://www.highpoly3d.com/writer/cannon_test.jpg

Steve Warner
06-30-2003, 09:11 PM
Looks great so far. The attention to detail is fantastic. Can you give us a close-up of the area that's giving you render problems?

Keep up the great work!

Steve

Remi
06-30-2003, 09:41 PM
Make sure you delete your 2 point poly's so you don't have anything wierd in there...if that's not it I don't know...hope that helps...:shrug:

TheWriter
07-01-2003, 05:42 PM
I found something while zooming in during layout.

Wonder if this could be a 2 point poly your referring to. I admit I'm not an expert on LW artifacts.

http://www.highpoly3d.com/writer/cultprit.jpg

Remi
07-01-2003, 06:32 PM
yup..that's the little bastage....hit w while in polygon mode and select the 2 point poly's and hit delete...problem solved...:)

oxygen_77
07-01-2003, 06:34 PM
Great amount of detail on the wheeled area! I'm no expert on Canons, but is the canon itself supposed to be so short and stubby? I've seen several canons of this era at the forts here in Charleston and down in Savannah, and usually the canon is longer. Keep up the great work!

Steve Warner
07-01-2003, 08:05 PM
Two-point polys! :banghead: They'll get you every time!

It also looks like you've got some strange rendering going on at the base of the handle where it bends 90-degrees. Can we see a close-up shot of that in both subpatch and non-subpatch modes?

TheWriter
07-02-2003, 04:32 AM
Your right guys. Earlier this morning I checked and seems the 2 point poly thing was right on the money. Funy, how i always keep the stats window open yet didn't notice it. Espeicaly when I remember this 2 point poly problem just recently in the past now.

As for the cannon being a bit short your right. But it's a smoothbore, not rifled so I think they are supposed to be shorter. But I may incrase the size a bit later on. Wish I had a museum close by so I could take pictures for some correct detail. Im kind of floating from one model to another just trying to add on what detail I can find. I feel a bit guilty making a hybrid here.

As for the angling on the bottom of the handle yes, I made it that way so it's not an artifact. Though the shading looks a bit weird in the layout manager on that corner, I assume that is normal for those kinky areas? I think the render looks ok so far for that.

hanzo
07-02-2003, 05:55 AM
OO dude thats the kind of modeling i luv seeing posted, keep it up man :buttrock:

CGTalk Moderation
01-15-2006, 02:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.