PDA

View Full Version : render to blurry


Bommel
02-03-2009, 01:58 PM
Hey guys,

trying to render lowpoly models in modo? How can I sharpen the render, like in maya with lancocs filter?

thx philipp

Phil Lawson
02-04-2009, 09:11 AM
Hi there

If you click on your texture maps in the shader tree, make sure to turn off the option to AA them. This will give you sharper maps at least. modo currently only has three AA filters, box will give you the sharpest, but it has its limitations of course.

Cheers.

Bommel
02-04-2009, 10:12 AM
thanks Phil,

tried turning off AA already. The image below is rendered without AA in textures and with box as AA setting in render tab. The model looks in viewport much cleaner and sharper.. but do i have to make screenshots as final image :D

http://phlip3.de/bilder/nose01.jpg

Martin Kay
02-07-2009, 10:49 AM
Hey guys,

trying to render lowpoly models in modo? How can I sharpen the render, like in maya with lancocs filter?

thx philipp

Turn down to .1 the 'refinement shading rate' and the threshold to 2%. Also turn down shading rate in the 'base shader'. This will sharpen up the render generally. Also the number of samples used in lights will obviously have an effect of sharpness and especially IC samples if you are doing a GI render. The more samples basically the more detail that can be resolved.

Martin K

CGTalk Moderation
02-07-2009, 10:49 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.