PDA

View Full Version : Spawning particles into a new pointcloud... Help


pete
02-03-2009, 05:57 AM
Wow Spawning particles into a new pointcloud, is a horribly painful thing try and do!!!
I don't understand exactly what I'm doing wrong. Maybe someone here knows.

Here's my example.
I have a scene with rocks falling down, when they hit the ground they explode into rubble.
This part works fine.
But, when I try to make a puff of dust that happens on the point of impact, it becomes a lot harder.
It seems that when i spawn the particle into a new point cloud, it doesn't inherit any of the spawn particle speed or direction parameters, it also seems that the new particle system is unable to use states :(
If anyone knows anything about this pleeease help me

Thanks
Pete

PiotrekM
03-03-2009, 02:32 AM
I won't answer your question but

for me using 'spawn on collision' (to new empty point cloud) with 'bounce off surface' or any other similiar node just don't work/creates single particles that doesn't move and make xsi unstable (crash/some nodes turns red and only restart of xsi helps)

spawn on trigger (to new empty pc) works ok

PiotrekM
03-03-2009, 02:58 AM
anyway here a scene with a) pc with states b) pc with states+spawn on trigger to new point cloud

edit: cant attach 1mb file, I've uploaded it on si.net

http://community.softimage.com/showthread.php?p=19815#post19815

CGTalk Moderation
03-03-2009, 02:58 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.