PDA

View Full Version : ATI Fire GL 8800 Problems with Maya


bibi5000
05-03-2002, 04:02 PM
Did somebody experience Problems with Maya running on a ATI FireGl 8800 on two screens?

My Maya 4.02 crashes every 15 min or so, it freezes up and I have to quit it with the Task Manager (Win2k).

Max 4.26 runs fine.

I really like the FireGl 8800, but... :curious:

bibi5000
05-03-2002, 09:06 PM
No one has problems with this card?

Can't believe that.

UrbanFuturistic
05-03-2002, 09:44 PM
More like no-one else has that card :p

regards, Paulhttp://homepage.ntlworld.com/odubtaig/smilies/coffee.gif

ZrO-1
05-03-2002, 10:02 PM
have you tried leaving maya a ver 4.00 or 4.01? It could be that 4.02 causes problems with the FireGL drivers (which are known to be buggy).

UrbanFuturistic
05-04-2002, 12:22 AM
Originally posted by ZrO-1
have you tried leaving maya a ver 4.00 or 4.01? It could be that 4.02 causes problems with the FireGL drivers (which are known to be buggy).
Don't suppose you could point us to further info (on the FireGL bugs)?
regards, Paulhttp://homepage.ntlworld.com/odubtaig/smilies/coffee.gif

eX-one
05-04-2002, 06:00 AM
this may be a useless post but the FireGL drivers were updated last week I think .. they're the 3030's now if you're not already on them

ZrO-1
05-04-2002, 01:49 PM
I remember reading a couple reviews where they commented on the instability of the Fire's drivers. I think it was more specifically the program-optimised drivers. I'll see if I can dig them up and I'll post links here if I can find them.

One other suggestion: have you checked the A|W website to see what driver versions they have certified for your card? They have a really nice page with all of their certified hardware and known issues if there are any.

SpaceRabbit
08-31-2002, 05:23 PM
The FireGL 8700 and 8800 are not stable when running dual monitor setups where you are running a virtual desktop across two monitors that creates a combined resolution over 2048x2048. Not sure is thats what you are doing, but I have read this in my research of these cards.

bibi5000
09-05-2002, 03:02 AM
With version 3036 everything runs fine now :)

shmurgle
09-05-2002, 05:55 AM
hoy
comments and crits on this card from those who have used it would be much appreciated.deciding between this and ti 4600.my only real concern is maya stability and drivers in general.every test ive found on the web uses different drivers and therefore has different benchmark's and crits for this card.so basically im getting alot of conflicting info.wanted to get the skinny from fellow 3ders.

-jason:surprised

BrandonD
09-05-2002, 10:56 PM
We're having lots of the same lock-up issues with the 8800s in Maya, MAX and Lightwave. They have a tendancy to lock the system up frequently. The symptoms are all the same on the systems being used - mouse still works, but system locks up. Then within about 30 seconds the mouse locks up as well. There are 9 identical systems here that arrived at the same time and all that are being used as workstations are exhibiting this behavior. Maybe this card needs a bit more work.

UrbanFuturistic
09-06-2002, 02:16 PM
You're not by any chance using Athlons with AMD 761 Northbridge chips on the motherboards? This is a particular bone of contention and causes similar problems (although less so these days) with the nVidia kernel/AGP driver for GNU/Linux systems.
regards, Paulhttp://homepage.ntlworld.com/odubtaig/smilies/coffee.gif

CGTalk Moderation
01-13-2006, 06:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.