PDA

View Full Version : component editor always "shows all columns"


zbgump
06-24-2003, 07:40 PM
I have been tryin to use A.Alvarez's technique for skinning hands, found in the gnomon skinning 2 tape. I'm using maya5 and i think hes using 4 in the tape, so maybe theirs a conflict that somebody can help me resolve.

I select a vertex or 2, and then open the component editor, and then turn off "show all columns". I thought doing this would remove all columns(joints) which have a weight value of 0. This isn't the case, turning off "show all columns" seems to do nothing. Also, If I choose "remove unused influences" the joints that had influence removed remain in the component editor, they just have blank spaces where they once had zeros.

Am I missing something? This behavior is making the component editor very dificult to work with.

Thanks for any help.

edit: I noticed another apparent problem. Although I have "auto-update" checked in the component editor, it doesn't update automatically when I select vertices. I have to click the reload button at the bottom of the component editor.

edit: Could anyone running 5 test out the component editor on smooth-skinned vertices. This is all seems strange to me so I'd like to know if anyone encounters these problems. I'm running maya on OSX, if that matters.

CGTalk Moderation
01-15-2006, 01:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.