PDA

View Full Version : Stopping property pages from appearing


pete
12-21-2008, 11:20 PM
Hi there!

I feel a bit weird because I'm the only one who has posted in this section and I'm not an awesome scripter by any means.

Anyway, Here's the question,
How can I stop property pages from appearing as I create objects in a script?

Thanks for the help :)

ThE_JacO
12-22-2008, 02:32 AM
You can turn off the automatic opening of PPGs in the preferences.
You can do that at the beginning of your script and turn it back to whatever state it was set to initially at the end of it.
Not 100% ideal in some regards, but probably the most approachable way to do it when you're starting :)

CGTalk Moderation
12-22-2008, 02:32 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.