PDA

View Full Version : please help with basic modelling question


ddogmd
12-17-2008, 06:07 PM
Hello all. I am a brand new maya user and am extremely frustrated. I am learning how to model through various tutorials which are great, but whenever I try to manipulate a component the whole object moves, scales, or rotates with the component. For example when creating a nurbs cone I will right click on the cone and select "Control Vertex" and then select one CV. If I use the move tool on that CV the entire cone will move with it. The CV will tranform slightly but only along with the rest of the cone too. So if I select a CV somewhere along the middle of the cone and move it to the right the whole cone will move to the right while the selected CV is slowly pulled outwards. Instead of all other surfaces staying the same and only the CV being pulled out, I am left with a cone that is gradually curved towards the CV that I tried to manipulated. This is happening to me with polygons and subdiv surfaces as well. I made sure that my preferences have been set to default. What can I do to change this? I am using Maya 2008 Extension 2. Thanks a ton in advance. Great community here!

nkls
12-19-2008, 08:51 AM
Turn off your soft selection by pressing b :P

ddogmd
12-19-2008, 05:27 PM
Thanks a ton! I'm sure I will have many more questions as I go along.
I'm sticking to "Introducing Maya 2008" as well as various Gnomon Video
tutorials and Simply Maya tutorials. Thank you for the help, I'm greatly enjoying
this group.

CGTalk Moderation
12-19-2008, 05:27 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.