PDA

View Full Version : Problems updating to 9.5


griffdrc
12-07-2008, 09:19 PM
ok so i just updated from 9 to 9.5... everything worked fine in 9 but since the update the windows in modeler and layout are empty... the programs load and look normal but the viewing windows are solid grey... any ideas how to fix it? i'm gonna ask newtek tomorrow if i can't figure it out... thanks

TrueArt Support
12-08-2008, 02:43 AM
ok so i just updated from 9 to 9.5... everything worked fine in 9 but since the update the windows in modeler and layout are empty... the programs load and look normal but the viewing windows are solid grey... any ideas how to fix it? i'm gonna ask newtek tomorrow if i can't figure it out... thanks

Did you delete config files from C:\Documents and Settings\[user name]\ ?

griffdrc
12-08-2008, 04:16 AM
no i didn't... should delete the old ones?

TrueArt Support
12-08-2008, 04:21 AM
no i didn't... should delete the old ones?

Yes, you should.. Or set different config directory in LW v9.5 icon short-cut using -c parameter, if you want to keep LW v9.0 on disk (I would suggest downloading and installing LW v9.3.1 and LW v9.5.1 latest beta, these are the best from LW v9.x line; LW v9.0 had serious bug with hub).

griffdrc
12-08-2008, 05:51 AM
thanks... i'll try to load 9.3 when newtek's site will let me... its been crashing on me since yesterday...

BeeVee
12-08-2008, 01:38 PM
I would suggest you put your graphics card drivers to date. Go directly to NVidia's site or ATI's to get them rather than your computer manufacturer.

B

biliousfrog
12-08-2008, 02:05 PM
Be aware that although 9.5 has some great features it is buggy as hell and the only solution offered by many (including NewTek) is to use the open beta (9.5.1)...but 9.5.1 is also extremely buggy and despite having fixed many problems it has also introduced many more and SHOULD NOT be used commercially. 9.5 is fast but, unless you just need the faster rendering, I'd stick with 9.3.1 until the latest beta is finished.

fishhead
12-09-2008, 08:57 AM
???? Buggy as hell ???? Sorry, canīt really confirm - using it for quite a while now on a daily basis and find it rather stable - I was not doing much character stuff lately, though...
Did I miss something?

Cageman
12-09-2008, 07:38 PM
Yep...

LW9.5 has bugs, but I wouldn't call it buggy as hell though. Really depends on what you are going to do. If you are relying on IKBoost, I say: wait for LW9.5.1, or go back to LW9.3.1... There are, however, many other things that works without problems.

Bottom line: Test LW9.5 for what you normaly do and make your jugement based on that. There will always be people who have had very bad experience or very good experience when using x version of an app and you can't trust anyone but yourself.

:)

griffdrc
12-10-2008, 06:55 AM
thanks... i got 9.3 to work and i think i'm gonna hold off on 9.5...

CGTalk Moderation
12-10-2008, 06:55 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.