PDA

View Full Version : viewport issues


exigolight
11-16-2008, 01:40 AM
Hi, I have actually posted this question before but again im facing the same issue.

Is there any way that I can change my viewport settings in XSI as in openGL or directX. XSI is giving me slow feedback when I'm trying to navigate the scene (refreshing issues)
Please let me know how to fix this. I'm a 100% new user t XSI so let me know is step by step!

cheers.

ThE_JacO
11-16-2008, 02:04 AM
XSI uses openGL for drawing most of the inteface.
DX is only available for realtimes shaders and it's hosted.
XSI isn't max, where the ogl implementation is sloppy and being win only they offer you to fall back to dx for drawing the interface, XSI is OGL based.

Refresh issues usually have little or nothing to do with OGL or dx, they are usually a videocar/driver issue.
Changing drivers and finding a solid release (latest does NOT mean greatest btw) is the first step usually, and 90% of the times the last as well since it will fix most issues.

If you use an ATI card you're also in for a world of pain to find the right release that won't have their selection lag problem, but it's out there.
Searching the forum for previous similar threads (about graphic issues and videocard in xsi) will get you a wealth of information.

Bullit
11-16-2008, 02:12 PM
There is no reson for such slowness unless you have an extraordinary huge scene with many objects. What is your graphic card?

CGTalk Moderation
11-16-2008, 02:12 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.