PDA

View Full Version : Wacom G3 freezing mouse on vista ?? suggestions?


everlite
08-31-2008, 05:43 PM
Hey techy people ..

I purchased a new laptop the other week, a HP pavilion, i think. All works fine so far, however today when i came to install and use my Wacom tablet i noticed my primary mouse froze whenever something was loading in the background, ie if i open photoshop, the mouse/cursor froze and released when PS was open, not just PS same with everything else, ie changing the background wallpaper, opening a webpage etc ... strange thing, this only happened when i installed the wacom and drivers, when i uninstalled them all was fine again.

The wacoms an old graphire, but good for my needs, it works fine on my base PC running XP. This is the one: http://www.blueeyelabs.com/resources/img/graphire3.png

And yes, i downloaded the most recent Vista drivers for the wacom.

So anyone come across this before?

Thanks,
Dave.

southparx
08-31-2008, 07:08 PM
hi Dave,

i am using old Graphire3 too but xp 64 bit tho but im guessing the problem is because of the driver...

when i installed the newest driver - which is ver 508.6 - i have startup problem (that is whenever i start/restart my comp the wacom crawls really slow)

then my friend suggested to use older version which is 495-6 and it has no problem anymore

this also happened to him which he uses 64 bit OS (xp 64 tho not vista)

well u can try to google version 4.xx driver, or if u cant find it i'll be more than glad to email you the file

southparx@hotmail.com

cheers,
andrew

CGTalk Moderation
08-31-2008, 07:08 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.