PDA

View Full Version : Title with Premier quality lost!?!


altered
06-03-2003, 03:17 AM
Hi,

I'm currently editing a movie with Premier and Matrox RT.X10. I make some title with the title tool when i see title in preview window the text is very sharp. But when i export it to a tape it's grainy and very unsharp (like it was eated on the edges). What can i do to have sharp text on the tv.

Rez of the movie is 720*480 @ 29.97 fps


thx @ lot :)

Chris
06-03-2003, 04:15 AM
it kind of depends, SD TV isnt exactly what you would call a good format by any stretch of the imagination... :) However, you could check to make sure the text is not too white, too saturated red, or too small - all of which could make the edges 'eat away' like that.

What kind of tape are you outputting to? VHS? If it is bear in mind that VHS is about as shirty as it gets, having only around 320 lines of resolution (vertical resolution that is)

zedsdead
06-03-2003, 04:51 AM
yeah, maybe the lines are too thin.......other than that, make sure its not too white, tv kills some colours.....

altered
06-03-2003, 02:18 PM
Yeah the most "eated" text on the tape is the white one. thx for the tips :)

But why the Premier title preset, when you output it on a tv(VHS tape), the graphic are defromed too :S

dmaas
06-11-2003, 01:05 AM
This is definitely an issue with Premiere. It has several rendering quality settings that default to the LOWEST possible quality. The most important one is probably "Better Resizing" in the output options. Definitely check through the Premiere Project Settings and turn all "quality" settings up to maximum. Premiere should be able to give you good anti-aliased titles when all the settings are correct.

Also, if you are super-imposing the title over a background, the transparency mode is very important. Try "Alpha Channel," "Black Alpha Matte," and "White Alpha Matte" and pick the one that looks best.

At worst you could create the title in Photoshop as a 720x480 still image and them import it. (remember though that 720x480 pixels are not square, so create it at 640x480 then stretch it to 720 as a last step).

CGTalk Moderation
01-15-2006, 07:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.