PDA

View Full Version : visible\volumetric lights and alpha prob


Delude
08-14-2008, 01:08 AM
i've been searching for the solution for this one troughout the web and most on the subject redirects here to the forums... i've been looking for a solution for almost 5 hours now but i cant seem to solve it

since i'm using tuned down xfrog trees, the most significant are http://forums.cgsociety.org/showthread.php?f=47&t=131880&page=2&pp=15
and
http://forums.cgsociety.org/showthread.php?t=526458

http://werlintm.no.sapo.pt/volalphaprob.jpg

as you can see from left to right as the trees get closer to the camera and away from the brightest saturations of visible light the alpha problem seems to fade away (the problem is the same with volumetric, only goes away when vl is set to none since there's nothing in the back and no light colliding with the trees)
and i say "seems to fade away" cause in fact the problem remains and its only dimmed by the light gradients fading to black, cause if i put it in photoshop the poly's edges still appear

i've tried to put something in the back with a compositing tag as sugested in one of the threads above, neither a bg object or a cube with a colorless and specularless material did the trick
i've tried to bump up the ray depth to 500 no luck there either...
and in the other of those two posts (the 1st) he says he missed the fog-sphere settings and since i haven't got one in this scene i cant solve the problem from that angle either
have tried all the possible alpha channel options combinations, i think... and no luck between inverts, deltas, premults, selecting alpha layer in the tiff options....

has anyone ever had the same problem?
is there something i'm missing?


thank you for your time and attention

CGTalk Moderation
08-14-2008, 01:08 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.