PDA

View Full Version : Materials/Textures Lost!?


Cabot
05-30-2003, 03:57 AM
My workflow =

Modelling/materials in Max -----> Bones and skinning in Maya ----> Animating in Motionbuilder -----> Rendering in Max

by the time I get to rendering...the materials and UVW Maps and what have you are all gone...does anyone know why this is happening? Is there any way for me to solve it?

Another question I might as well stick in here...I import the skinned model from Maya into Max (a new scene) and place it where I want it...then I import the .fbx from motionbuilder (only the animation) and it changes the scale of my model, its rotation, etc....I thought when you import only the animation, it was supposed to just put that animation on the existing bones in the existing model. Am I confused here? Does this question even make sense?

*I'm working on a short..and its difficult to use my animation from motionbuilder in my scenes when it comes in all screwed up*

Michel Besner
05-30-2003, 10:38 AM
For FBX related questions, may I suggest that you post the same question at our official FBX discussion forum ?

http://www.kaydara.com/customer_services/forum/forumdisplay.php?s=&forumid=5

Thank !

M.

CurtisG
06-26-2003, 01:55 AM
Hi Cabot,

The best workflow here would be to model in Max -> then to Maya for boning and skinning -> then import that into Max (don't merge). Then, re-export this to FBX and open in Motionbuilder. Animate and save as a new FBX file. Then in Max, open up the scene you had imported from Maya, and Import>FBX>Merge Exclusive the animated file from Motionbuilder.

Try that out and see if that works!

Cheers,

CGTalk Moderation
01-15-2006, 06:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.