PDA

View Full Version : nCloth, strange results when render in Hi Quality


og_borat
07-21-2008, 11:08 AM
Hi guys.

I'm working on a flag blowing in the wind, I've got it looking just how I want it with a low poly model, but when i smooth my input mesh, i get a totally different result, its suddenly much more elastic?

Any Idea? What should my work flow be? atm its low polly cloth, tweek setting then smooth my imput mesh?

any help would be great
cheers.

john_homer
07-21-2008, 10:01 PM
You need to be using "object space" scalingRelation in order to change your mesh density and maintain cloth behaviour...

.j

og_borat
07-22-2008, 08:05 AM
Ahh cheers, Thanks a lot.
One thing, where can I find the option to switch it, can't seem to find it.. I'm using maya 2008

Thanks again.

M.

wigal
07-22-2008, 11:29 AM
Ahh cheers, Thanks a lot.
One thing, where can I find the option to switch it, can't seem to find it.. I'm using maya 2008

Thanks again.

M.

On the nClothShape under Dynamic Properties all the way down above Dynamic Property Maps > Scaling Relation

og_borat
07-22-2008, 11:31 AM
Ahhh Awesome thanks heeps to both of you, will make my life much easier

Cheers.
M.

yenvalmar
07-23-2008, 06:09 AM
you should cache your sim once you get it how you want on the low poly. THEN apply a smooth, works just fine and a lot faster than running the sim on a smooth mesh..

if i understand you.

CGTalk Moderation
07-23-2008, 06:09 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.