PDA

View Full Version : Compatability Question Re: New Workstation


imageworkdesign
07-19-2008, 09:16 AM
Hi,

I have a compatability question regarding a new workstation..... which is....




AMD Phenom X4 9500 Processor
(2.2GHz, 3600MT/s, 2MB Cache)
4GB Memory
Vista Ultimate Edition


1024MB nVidia GeForce 9800 GT Graphics
Will XSI V6.0 run on the above system?

When Softimage says supported processors does that mean XSI will only run on those processors or will it run on most machines but Softimage does not support all of them?

Regards Garry Holtom

bravmm
07-19-2008, 11:06 AM
the only thing that can give some troubles is Vista. XSI 6.x isn't officially supported on Vista, but there are some tricks on the XSI Wiki to get it all working without hiccups.

Other than that XSI will run just fine on that hardware. Be sure to run the latest graphics drivers as stated on the Softimage website.

rob

Sbowling
07-20-2008, 09:52 AM
That is almost identical to my new system I built a few months back. Only difference is I have the 8800gts. I haven't had any real problems, but be sure to check out the XSi wiki for some vista fixes/workarounds. I did this as soon as I installed XSI, so I never even saw the problems.

ThE_JacO
07-20-2008, 11:38 AM
When Softimage says supported processors does that mean XSI will only run on those processors or will it run on most machines but Softimage does not support all of them?

Softimage lists as supported platforms that they run internally and extensively test and repro on. That doesn't mean other platforms won't work.
Everything you listed should work fine and is being used by many other users.

CGTalk Moderation
07-20-2008, 11:38 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.