PDA

View Full Version : SV but no S3?


wasbubs
07-14-2008, 04:23 AM
Emailed the SV people couple days ago about this so maybe i'll get a response soon.

Has anyone else that is a student volunteer not gotten the ACM siggraph member ID? aparently we need it to connect to the siggraph student services S3 and cgsociety... http://www.cgsociety.org/siggraph/s3/

I would kind of like to be able to see what all the hype about the Paid cgsociety membership is.

Anyone else in the same boat?

wAsBuBs

CEisenacher
07-14-2008, 08:06 AM
... no ACM ID, yet :(.

On the other hand I got the "Student Volunteer Program: Forums and Memberships" mail on Friday and wouldn't expect the organizers to send the ACM siggraph member IDs during the weekend :).

In any case it would be great if you keep us posted about what they replied to you mail.

Cheers,
Christian

squashNstretch
07-14-2008, 11:24 AM
Yeah i didn't receive anything too.. i just emailed them today to ask.

lossenct
07-14-2008, 12:57 PM
I haven't gotten anything, either, although I'm already a member of ACM and CGSociety. I just need the S3 information so I can combine the accounts. So I wait.

salmonmoose
07-14-2008, 01:22 PM
Hey guys.

I've flicked an email at our buds at SIGGRAPH to let them know something is up - hopefully they can get back to you soon :)

wasbubs
07-14-2008, 05:04 PM
Cool.

thanks salmon moose. and everyone else. I was a bit worried that my email didn't go through. When you fill out the form on the siggraph site you get a reply back that reads as if you sent an email to a mailing list or listserv and you don't have authorization to post. I'm assuming they read those....

was

squashNstretch
07-14-2008, 05:17 PM
hey guys, one of my friends passed me this link
http://www.myacm.org/dashboard.cfm

go there and try signing up for the ACM web account using ur email address(the one you use for SIGGRAPH). you should be able to register.

after that, sign into CGsociety and use your ACM web account username and password to connect the accounts...you should be able to access the S3 forums after that.

I tried it and it worked for me..

see you in the S3 forums!

CEisenacher
07-14-2008, 06:15 PM
Seems to work here as well :). Thanks a lot!

Keiphus
07-14-2008, 06:22 PM
You guys received an email about the SV forums on Friday? I didn't see that email... hmm...

wasbubs
07-14-2008, 07:30 PM
Great! thanks squashNstretch that link worked and I signed up. Awesome post. and Keiphus yea we got an email. if you want I can pm you the contents.

Keiphus
07-14-2008, 07:48 PM
Great! thanks squashNstretch that link worked and I signed up. Awesome post. and Keiphus yea we got an email. if you want I can pm you the contents.

That would be fantastic. I think I've bothered the SV committee enough already the past few weeks. ;) Appreciate it.

TriGirl55
07-17-2008, 05:03 PM
I still haven't received anything either...so I guess I'll go ahead and attempt it the other way!

no-l
07-19-2008, 02:16 AM
Thanks a bunch! I had not recieved an email either but used that link and was able to connect my accounts.
Thanks!
No-L

CGTalk Moderation
07-19-2008, 02:16 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.