PDA

View Full Version : pole vector flipping on rendering


sabungero
07-04-2008, 07:04 AM
hello all.

i have a scene,where in some of the character are referenced...they are animated,of course. and it looked great in the viewports and on playblasts...but when rendered,the pole vectors are pointing in a different vecotr or are flipped...i have isolated some of them to be caused by .ma .mb issues,no matter how crazy it may sound,but thats whats happening...any ideas on how to solve this? or can anybody point the cause? i have also tried importing the characters before animating and it works...but this is just a band-aide solution and i am not satisfied. thanks. i hope that im not the only guy having this problem too :D

isoparmB
07-18-2008, 10:15 AM
Yo bro, Kamusta? :)

Do you have any joints with locked rotations in your master file? If so, there is an issue in maya referencing of ik joints not respecting locked rotations. The solution is to set rotation limits on the joints which have rotations you want locked. I'm not sure if this is your issue though, you'll have to describe how your joints are setup.

sabungero
07-18-2008, 10:32 AM
:p by golly, a geek has answered my post! eeeek...
no, i dont limit my joints. im sure your familiar with whats happening since you have worked with me on this project. and no, i dont lock any rotations...will post any updates here as soon as i have time to find out whats happening.

isoparmB
07-19-2008, 04:19 AM
Holly siyeeeet. Is dat you!? Anak ng.... :p What are you doing in guam?

CGTalk Moderation
07-19-2008, 04:19 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.