PDA

View Full Version : Problem loading LW-plugin


Breed47
06-18-2008, 07:21 PM
Hi there!
I got a problem regarding the plugin inside of LightWave. When I try to load the plugins "C:\Program Files (x86)\pmG\messiahStudio3\messiah" into LW, I get this message: Plugins were not found or could not be added. The documentation to M3 is old. I tried to follow the tutorial there. Any ideas?
My LightWave version is 9.3.

Thanx!

Tama
06-19-2008, 03:22 PM
What OS are you running?

Breed47
06-19-2008, 03:30 PM
I run Windows Vista Home Premium 64 bit

Tama
06-19-2008, 04:18 PM
I haven't tried to use that plugin myself, but could the problem be that you are
running a 64 bit version of Lightwave and trying to use a 32 bit plugin?

Breed47
06-19-2008, 04:44 PM
Yes, it might be so. Ive heard people running 32 bit Messiah3 on 64 bit machines, but not the plugin.... Could it be as bad as just to open the wallet and pay for that 64 bit addon from pmg?

CGTalk Moderation
06-19-2008, 04:44 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.