PDA

View Full Version : Please help!! Problems with my new PC!!!


albertlo
06-05-2008, 12:58 AM
Recently I've switched from MAC to PC, I've discovered that whenever I use my Wacom Intuos 3 on the Photoshop and Coral Painter, I seem to have a half second delay, for example when I draw a line I see the cursor moving to the destination but the line takes about half a second to appear. I've downloaded and installed the latest driver but the problem remains. I've used this Wacom on my old Mac for 3 years now and there wasn't any issue, now I can't draw a simple illustration without pulling my hair out.

Another issue with this PC is that when I try to open a PSD file with my Coral Painter, it will stuck at copying file onto memory. This doesn't seem to occur when I tried to open a TIFF file so I'm not sure whether it's the program or the memory that's causing the problem. Right now I'm using CS3 and Painter X.

Any advice would be greatly appreciated.

kraal
06-05-2008, 02:44 PM
go back to mac..... stop back pedaling...... or you can try updating your driver for wacom..... but honestly make sure your mac and pc are the same processor and power wise

Ion66
06-08-2008, 05:15 AM
Ive got exactly the same problem. Intuos3..Acer dual core AMD 4800+ dual core, 4 gig memory. 512 meg vid card. PS Elements6. Vista

It works fine with PainterX, but PS lags like crazy most of the time. I found that VISTA listed my original vid card as insufficient for running Vista Aero (the pretty browser stuff) and setting the appearance of Vista to its most basic had the lag minimized. Unfortunately, switching to a card that runs Vista Aero fine, didnt help much. Turning pen flicks off in needed...and I did get a bit of a boost from turning pen tablet functions off in the control panel, but lost the snipping tool, which I love.

Anyhow, do most of my drawing/painting in Corel and my colour correction/printing in PS. Not sure why its so lagged, but its not just you.

tecsun
06-08-2008, 04:50 PM
I have the same problem with photoshop & 3dsmax (AMDx2 4200, 4GB RAM), the cursor will have a short delay on the beginning of every movement, and this problem only happened on my Vista but XP works pretty fine. My friend has an even worse situation, his comp completely halt if he plug the wacom for a long time, and it happens few times a day. So what he can do now is plug in when needed and unplug it after use.

I might be wrong but I think this is mainly caused by driver's compatibility. So perhaps we need to check with Wacom?

CGTalk Moderation
06-08-2008, 04:50 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.