PDA

View Full Version : Issue: Lightwave plugin & endomorph


suchoparek
05-14-2008, 06:31 PM
Hi, i've a problem with a lwo imported from Layout using the messiah:studio plugin.

I have a guy imported in messiah from a lightwave scene, i'm able to rig it with bone_deform, animate it and apply bulge fx to simulate the breathe. Now i've to apply morph_blender fx to animate its face using endomorph, but there are no endomorphes to apply!! I tried to add another guymodel to the scene and it works.
Seems to me that messiah doesn't import endomorph using the lightwave plugin, i'm right? If yes, what i can do to apply endomorph to my chara? I use messiah studio 3.

Thanks.

borisgoreta2000
05-14-2008, 07:13 PM
Use superblender, it works with embedded scenes.

suchoparek
05-14-2008, 09:06 PM
Thanks a lot boris, i even didn't know of superblender existence... :)

It works, but when i pitch the head bones the endomorph shift in z.
Example: with open_mouth morph, turning the head down the jaw juts, viceversa turning up the jaw retracts.
How i can fix this??

borisgoreta2000
05-14-2008, 10:52 PM
Try changing the effect order in setup->effects tab, superblender should come first. Also set "use pre-deformed points" in Bone_Deform effect in setup for every mesh it is distorting.

suchoparek
05-15-2008, 12:30 PM
Strange issue. When i simply move SuperBlender to the top of the fx list it doesn't work, adding "use pre-deformed points" the mesh go crazy... :eek:

edit: resolved! i had to move the skeleton rather than object itself. after reset rotation and movement the mesh found its way...

Hvala! :)

borisgoreta2000
05-15-2008, 09:56 PM
Oh, I see you've been visiting our beautiful coast. See you around this summer. :)

CGTalk Moderation
05-15-2008, 09:56 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.