PDA

View Full Version : Deleted polys leave behind verts


rsquires
05-13-2008, 02:50 AM
I am new to Modo and I was wondering if someone can clear up a problem I am having. Having deleted some polys when I switched on the show vertices in the viewport check box I realised a lot of the verts were still there. This screwed up a bridged edge that I was working on. In C4D, which I am used to, there is an optimize function that cleans these strays up. Is there a similar function in Modo. I know about unify but am not quite sure how to use it.

some help would be appreciated

cheers in advance

rich

Mike RB
05-13-2008, 02:42 PM
Hit delete instead of backspace. If you are on a mac use whatever shortcut exists for delete (fn + backspace?)

Puzzle3d
05-13-2008, 04:59 PM
Yeah, Delete not "backspace delete".
Also you can find those vertices by looking in the Statistics panel and "deleting" from there. I had a model that stopped working for me a while back and I found out I had nearly 700,000 verts floating around because I used the "other" delete button, I found them in the Stats panel, selected them from there, and deleted from there, problem solved.
Good Luck

rubyscooby
05-14-2008, 11:28 PM
Is there an optimize function like in C4D and maya where you can delete overlapping verts and unused ones?

ruby

rsquires
05-15-2008, 05:35 AM
thanks for that. I'll give it a go

all the best

rich

MikeS369
05-16-2008, 02:13 AM
Mesh Clean Up

http://www.indigosm.com/modoscripts.htm

rubyscooby
05-23-2008, 06:10 PM
Thanks there are some great scripts there

dincija
05-24-2008, 09:48 AM
great scripts..thx for sharing:)

CGTalk Moderation
05-24-2008, 09:48 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.