PDA

View Full Version : Gator UV Transfer


Spin99
05-05-2008, 05:20 PM
Hi there,

I managed to transfer UV's from a low poly mesh to a high poly version using GATOR.
Really great and it seems to be usable.

Problem is I'm not sure how good the transfer actually was and am attaching a screenshot.
I'm a total newb when it comes to the XSI Texture Editor and really don't know where to go from here.

So just wanted to ask if you think the transfer is good enough as is or if fixing things is a good idea?
Maybe you can figure something that I can't :surprised and really should know about?
Like any idea of what the linking yellow lines are running from one island to the other?
Can you predict bad consequences from using this UV set maybe?

I'm only trying to produce an image for the CG challenge so it's not as if it's an animation or anything like that..

ThE_JacO
05-05-2008, 10:27 PM
Those stray points are those that were too close to a boundary edge, so they got mapped to one island rather than where you would have expected them.

That can be corrected by massaging either the target or the source geometry with gator applied until you're happy with it; it's a dynamic operator so it will respond to it in realtime, if you mess around with the target though make sure modifications end up below gator in the stack or they won't affect the transfer. You can also prepare the geometry for a cleaner transfer with some splits and then use the saved data on a different mesh of same point and sample ordering.

At the end of the day your UVs can be saved as presets or copied and pasted around, so those modifications to the mesh need not to stay there once you have a transfer you like, you can just create data to reload on a healthy/unmodified mesh.

As for forseeing any problems, if those areas are visible the seams will be pretty brutal and ugly, it's worth correcting.

Spin99
05-05-2008, 11:38 PM
ThE_JacO thanks for the expert advice.
Yes I noticed how brutal the seams were while testing a texture.

This time ended up finding a better solution by finally getting UV's out of the high-res model using the modeling app. But I'll definitely keep your advice for any future situations.
Cheers.

CGTalk Moderation
05-05-2008, 11:38 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.