PDA

View Full Version : VideoTutorial: MDDs en masse deforming a single object...


Cageman
05-03-2008, 11:32 AM
Hi,

The title was hard to come up with, but hopefully you are curious enough to click on it. :)

Lets say you have 5 objects that each have a very heavy rig with animation and the thing is; you need to somehow combine these into a single scenfile. Load From Scene MAY work, but the scene will probably become very, very slow so you have to find another way. Another thing; you may have to time each of these rigs (animation) so that they correspond to eachother, which could end up being impossible. Maybe your rigs are heavily dependent on things that may break on a Load From Scene operation etc. On top of this, you have to have these 5 rigs combined, because you are going to clone the object(s) and have hundreds of them in the end.

Solution?

MDD-scan each scenefile, load each object into separate layers in Modeler. Save the layers as a single object (highlight the layers and use Save Layers as Object) and use Displacement Node-editor with DP-kit MDD Pointer node in order to give yourself alot of control!

How is this done?

Well, except the part of retiming, you'll find the information needed in my latest videotutorial.

Since my dear friend Jonas can't hold all of the files, you'll have to download this through my personal FTP. It may be slow, but the files aren't too big though.

The introduction can be found here.
(http://hangar18.campus.luth.se/%7Ecageman/lightwave/Cageman_MDD_ManyDriveOne/01_Intro_1200x675.mov)
The rest of the files here (ftp://LightWave:newtek@cageman.dyndns.org:21) (just go into the folder called Cageman_MDD_ManyDriveOne).

Have fun!

coryc
05-03-2008, 07:35 PM
Your server isn't slow. It doesn't work at all.

Cageman
05-03-2008, 07:37 PM
I had to reboot it... :/ otherwise it is running 24/7... hadn't rebooted it in a couple of weeks... but it shall never happen again... promise! :blush:

coryc
05-04-2008, 03:17 AM
Yes, that fixed it. I was getting all kinds of errors or 2KBps downloads before. It was well worth the effort though, just like your Wake tutorial.

Cageman
05-04-2008, 02:10 PM
Yes, that fixed it. I was getting all kinds of errors or 2KBps downloads before. It was well worth the effort though, just like your Wake tutorial.

Thanks! :)



btw... I just want to add that the car I'm using in the video is NOT modeled by me. I found it here. (http://dmi.chez-alice.fr/models1.html)

CGTalk Moderation
05-04-2008, 02:10 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.