PDA

View Full Version : Trouble with glow effect ontop of chroma key assets


KAMAKAZZI
04-30-2008, 12:31 PM
Hi all,

I am working on chroma key assets and manage to properly set everything up. Used a garage matte to isolate my key (alphas), color corrector, ultra key, 3 merge tools, 3 back ground assets, text plus tool, glow tool, rectangle mask and a saver tool. My problem is when I add in text then a glow tool ontop of my merged tools, the glow wont work.

Take a look at some pics to help further explain my situation.

NodeSnap_BMP (http://www.mediafire.com/?mbtyrlpfcfm)

NodeSnap2_BMP (http://www.mediafire.com/?vn1cehymemz)

Text and Glow (http://www.mediafire.com/?tzmzdmgomlx) _ not working with final output

Did I link up the nodes wrong or something for the glow effect to not work with the text on top of my other tools used?

You can tell the glow tool works because it is working on one view while the other view that has all assets merged doesnt work.

Any hints will be highly appreciated.

Cypher

Jayk2k
04-30-2008, 06:15 PM
It looks as though your glow output is not going anywhere usefull. You have branched the output from your text tool to your marge rather than the output of the glow tool.

KAMAKAZZI
05-01-2008, 09:00 PM
Well that makes sense. Got it working--thanks for the input. I knew it was a simple problem.


Many thanks buddy!

All the best!

Cypher

CGTalk Moderation
05-01-2008, 09:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.