PDA

View Full Version : Shape Facing Particles Casting shadow.


DDragoon
04-22-2008, 05:20 PM
Hi!
I was asked to make a character run through smoke for a group project at my college, but i cannot get the Shape facing particles to stop casting shadows. i have a rim light that is giving me a certain effect and when the particles get in front of it the whole scene gets darker. is there anyway to make the particles stop casting shadows? i already tried to rightclick on the pflow emiter and turn off receive lighting and cast shadows and i have also tryign to exclude the pflow from the light and still not working.

The funny thing is that i also have a SKYDOME on my scene and my sunlight is on the outside of the skydome, i ecluded the skydome from the light and it stopped casting shadows ( the light goes through the skydome GEO.

Pls any help would be more then welcome.

grury
04-23-2008, 07:26 AM
Have u tried to turn off the shadows from within the flow window (select the top event on your flow, right click and turn off casting shadows from there), rather than from the viewport.
I had similar problems with motion blur.

charleyc
04-23-2008, 09:29 PM
Just an FYI...any object settings that need set for PFlow must be done within the PFlow View to the events themselves. If you make the adjustment at the top level, it will propagate to each existing event (new events will not inherit the settings, you need to reapply for them).

DDragoon
04-30-2008, 06:13 AM
yep i did that! stil cast the shadows so i decided to comp it in post

CGTalk Moderation
04-30-2008, 06:13 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.