PDA

View Full Version : Modo 302 trial dies


Kage06
04-20-2008, 09:30 AM
Yesterday I downloaded the new trial of Modo 302, installed it, and installed the licence.

Running the program however proves to be difficult :(

It comes up, and after only a few seconds of being able to do something (open menu's, etc), the entire program freezes up, and says its not responding.

I then have to select End Now to end the program since it doesn't come back into operation.

I really wanted to try this out, but it seems my computer won't let me :(

I have tried re-starting/re-installing to no avail.

These are my specs:

Windows XP SP2 32bit,
Q6600,
2GB's RAM,
8800GTS 640MB,
2x 320GB RAID 1

Any help will be appreciated.

Magnus3D
04-20-2008, 09:36 AM
I have no other suggestion than that you should directly get in touch with Luxology and let them know about this problem, either email them or repost this on the Lux forum. You will get the help you need there with this problem.

/ Magnus

Phil Lawson
04-20-2008, 03:25 PM
Make sure to have the latest nvidia drivers installed. Modo can be picky about drivers, and I've had noo problems using the official ones from nvidia.com.

Cheers.

Kage06
04-20-2008, 05:22 PM
Yeah, I'm fully up to date on all drivers :(

I'll go on the forum and have a look.

I may even try re-downloading the exe.

greengeorge
05-08-2008, 10:50 PM
umm not sure if this is relevant, but im having roughly the same problem in mac leopard, the app keeps closing abruptly every time i do complicated stuff

CGTalk Moderation
05-08-2008, 10:50 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.