PDA

View Full Version : Motion Paths Problem?


johnchuang
04-15-2008, 11:37 AM
Hi,everyone! I met a problem when making a motion path. So odd deformation occured to my object.

http://img411.imageshack.us/img411/1707/motionpathca9.jpg
http://img411.imageshack.us/img411/1707/motionpathca9.jpg

I need a nurbs run along a spiral . So I select my nurbsPlane and curve , and then use "Attach to motion path" ( I only tweaked the start/end time and front Axis ). Then I apply the "Flow path object" to my nurbs(tweak the divisions). I've done some animation like that without any issue. But, this time some odd deformation occured to my nurbsPlane at certain frame. I just don't know what's happened and how to fix it?

Any and all help will be greatly appreciated!


Here is the file (maya version 7.0):
http://uploadfile.org/download.php?id=u2YMfyk9VEuS3s8NeuPi

or http://rapidshare.com/files/107657346/motionPathTest.mb.html

johnchuang
04-16-2008, 09:28 AM
I find that when the nurbplane and path scale is some smaller value like 1/10 , the distortion did not happen that frequently.

Nobody met similar problems?

Thank you!

johnchuang
04-23-2008, 10:49 AM
I really need some help. :sad:

XminusOne
04-24-2008, 06:03 PM
Check THIS (http://www.highend3d.com/maya/downloads/mel_scripts/animation/smartTwoRailDeform-4011.html) out, see if it helps.

CGTalk Moderation
04-24-2008, 06:03 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.