PDA

View Full Version : Running Painter IX smoothly?


Antsidious
04-12-2008, 02:22 AM
What settings do you need to use to run Painter IX smoothly? My brushes are moving 3 seconds behind me. This is my first time trying to use the program. Thanks in advance for any help!

Improv
04-12-2008, 03:26 AM
What settings do you need to use to run Painter IX smoothly? My brushes are moving 3 seconds behind me. This is my first time trying to use the program. Thanks in advance for any help!

That depends largely on what hardware your computer has. What cpu, ram, video card,etc are you using?

Jinbrown
04-12-2008, 03:56 AM
Check these two threads at the Conceptart.org Painter forum to learn how to keep Painter running smoothly and how to speed up your Painter brushes:

Keeping Painter 6 Through Painter X.1 Running Smoothly - Updated February 6, 2008, by Jinny Brown (http://www.conceptart.org/forums/showthread.php?t=18367)

Hot-rodding Your Brushes in Corel Painter, by John Derry (http://www.conceptart.org/forums/showthread.php?t=55589)

I don't remember if this is mentioned in my thread, but if you're using Painter X or Painter X.1, disable the Enhanced Brush Ghost as it takes up a lot of memory and slows things down:

Mac - Painter X > Preferences > General > (uncheck the Enhanced Brush Ghost box)

Windows - Edit > Preferences > General > (uncheck the Enhanced Brush Ghost box)



#

Antsidious
04-13-2008, 10:15 PM
Thanks for responding. I have a PowerBook G4 - 1.33 GHz - 1.5 GB DDR SDRAM - Bus speed 167 MHz - video card is ATI Mobility Radeon 9700
I hope that my computers stats are not "too" bad. Thanks again in advance for any responses.

CGTalk Moderation
04-13-2008, 10:15 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.