PDA

View Full Version : Maxscript listener not working


limE
04-09-2008, 02:48 PM
Me and my coworkers are having problem with 3dsmax 2008 and the maxscript listener.., I have used it before and know how it should behave but now nothing is printed whenever it should be.., it's just blank whatever I do (sometimes it does something that it will record but it's nothing that I'll have any use for)

like right now the only thing it've printed is "max move" and only that. oh and if I load a scene it will print lots of material stuff...
And if I create a camera with ctrl + c it will print "$.fov = 45
$Target01.name = "Camera02.Target""

Have anyone else had this strange problem?

I'm using 3dsmax 2008 on a 64 bit xp os in directx mode.

Any help is appreciated!

Massemannen
06-05-2008, 10:14 AM
I have the same problem... Just installed 3dsmax 2008 32bit weith XP on a new formatted computer. Very annoying

antonv
06-05-2008, 05:57 PM
I'm still on max 9 so I am not sure what is happening but in the previous versions you had to enable the MacroRecorder initally... Might be the same issue?

Polimeno
06-06-2008, 01:05 AM
im stil in MAX 9 too,
and sometimes my Listener stops work but nothing like yours....

when i restart MAX all back to normal here.....

did you check the HELP about that ??

decon
06-06-2008, 08:12 AM
yep, re-starting makes it work, but if this is not a bug, then it must be a feature :rolleyes:

CGTalk Moderation
06-06-2008, 08:12 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.