PDA

View Full Version : Help with the color blend mode


geikou
04-08-2008, 07:00 PM
I was working on my Dominance War concept in B&W and wanted to throw on some quick colors for a color concept. I made a new layer on top of everything and changed its blend mode to color. I thought that the color blend mode was supposed to preserve the underlying grayscale perfectly and show only the hue and saturation of the colors in that layer...but that's not what I'm getting. (I've noticed this before too in the few other paintings I've started in B&W, but it didn't seem to be quite as bad...) Am I doing something wrong? Missing something? It seems especially pronounced where the red color is... Thanks in advance for any suggestions/tips.

The original B&W:
http://s23.photobucket.com/albums/b384/geikou/concept1.jpg

With color:
http://s23.photobucket.com/albums/b384/geikou/concept2.jpg

The actual colors used (color blend mode --> normal mode):
http://s23.photobucket.com/albums/b384/geikou/concept3.jpg

The new B&W:
http://s23.photobucket.com/albums/b384/geikou/concept4.jpg

funshark
04-14-2008, 04:06 PM
Yep... if you read the documentation, the Color blending mode has to work like you described : doesn't change the luminosity ( greyscale ).
But it does, depends of the luminosity of the color ( ie. your "bright red" )

I really don't know why...
bug? or erroneous doc ?

geikou
04-21-2008, 10:14 PM
Aw, so it's like that for everyone? Well, I guess it's good that it's not that I'm doing something wrong, but bad that it doesn't work properly! -_- Thanks for the info, though.

CGTalk Moderation
04-21-2008, 10:14 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.