PDA

View Full Version : Trouble getting morphs from max to xsi with Crosswalk


pete
04-02-2008, 03:41 AM
Hi there,
I posted this at softimage.net and got no response and I was hoping someone over here might have some ideas.

Just wondering if anyone has had much experience with crosswalk and could help me out.
I'm trying to take this character's head from max to xsi, the model works fine but I can't seem to get the morphs into xsi.
It's weird because if i make a simple object in max then put a morpher on it (just quickly for a test) it works fine but when I try it with this head it just doesn't work
I've checked the names of the morphs and everything seems pretty standard...
If anyone has any ideas, please help :D
Thanks
Pete

tc
04-02-2008, 07:09 AM
do you have any modifiers on top that may be causing this? Hows your morphs in max? are you exporting it with crosswalk?
what format are you trying? Collada or FBX?

There's not a lot more that I could think of...
Considering that your basic test is going fine, it seems that is something wrong with your other head model.

pete
04-02-2008, 07:22 AM
Hi there!
I don't have any modifiers on top.
I am exporting it with crosswalk, but I'm not sure where you get to choose whether you are using collada or FBX? I just go File/Export and choose softimage Crosswalk as the format. There aren't many options.

tc
04-02-2008, 06:36 PM
in XSI, after import it, what do you get?
Just the model? Is there any cluster inside the model? If theres a shape cluster, do you see the shapes in there?

You need to figure out where you are loosing your shapes. If it's an XSI problem at import time or a 3dsmax problem with it operators.
Altough morphs should just work even if nothing else comes.

try to export it as an FBX from 3dsmax and import it back in XSI as a file>crosswalk>import fbx

CGTalk Moderation
04-02-2008, 06:36 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.