PDA

View Full Version : 2 Quick Normal map related questions (XSI6.5_64bit)


ScottC
03-23-2008, 12:10 AM
Hi...couple quick specific noobish questions:

1)I have applied a Tangent property to my mesh, as I understand it is necessary to do to get an imported (zbrush) normal map to display properly with the native XSI normal map shader. The normal map then renders fine, but the multicolored tangent map overrides the texture in the texture shaded preview window.

How do I turn this tangent map display "off " for the work window? I haven't come across a "vertex map" checkbox in the display options.


2)Does the old D3 normal map shader not work with XSI 6.5 (64bit)? It doesn't seem to want to install quite right, and doesn't seem to work as before. I just wanted to verify that it would not work in this version before I totally wrote it off.


I appreciate any answers, and I apologize if they're sort of foolish questions

Thanks!

ThE_JacO
03-23-2008, 02:34 AM
what texture is seen in the viewport can be changed for each object to track the rendertree or a specific pair of texture+UVs, it will also be overriden by the texture editor when it's open to show the current UV and image displayed in there.
Just change it to a specific pair of your choice.

ScottC
03-25-2008, 10:48 PM
Thx, JacO !

ScottC
04-13-2008, 05:25 AM
Out of curiosity, anyone got an answer on number 2? Anyone working with the old D3 Normal map shader in 6.5 64 bit? I always preferred it to the native Normal map shader, but it doesn't seem to be working right. I just want to know if I need to worry about figuring out why, or if I can just write it off as a 64 bit/new version/vista incompatibility.

CGTalk Moderation
04-13-2008, 05:25 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.