PDA

View Full Version : Hard color transition problem


Regimantas
03-13-2008, 02:27 AM
Hello,

I have tired to try to solve my problem with color. problem is:
when I use soft brush (to erase, or to paint) I have a hard contrasted (aliased) steps instead of soft color blur (see picture)
http://www.ipe.lt/problem.png
It happens even I use Gradient tool with transparency, Marquee Tool with Feather et ct.

I tried to change color setings, brush settings, even reinstall Windows :) I can't find information about my problem in Internet:sad:

Can somebody help me Please.

gavalian
03-14-2008, 09:03 AM
I had this problem too on My Mac, I think it's problem of you Videocard or Monitor !

pgraham
03-14-2008, 10:43 PM
It's because your brush opacity is so low and you're working in 8 bit... each stroke is only 3% times 50% flow = 1.5% opacity. And 1.5% of 256 values is between 3 and 4, so Photoshop only has 3 or 4 values to use in its brush falloff. When you click a bunch of times to thicken it up, the problem just gets compounded.

Try painting in 16 bit (Image>Mode>16 Bits/Channel). Then you'll get 1.5% of 65536 = 983 values in the falloff.

Regimantas
03-16-2008, 03:57 PM
Hm,
thanks guys but I think here is problem in some options, which I can't find. I think that because I saw some diference in "Save For Web & Devices" see picture:
http://www.ipe.lt/2bad.jpg
left side is Original. View like I see in working place.
Right side is Optimised (With "Uncompensated color" option) And looks allmost like I must see in working place.

Where I can find some options and how I must configure them to see "uncompensated colors" in my working place?
My "Color settings" is:
http://www.ipe.lt/3bad.png

CGTalk Moderation
03-16-2008, 03:57 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.