PDA

View Full Version : Graphic Cards...again...


catizone
03-08-2008, 12:45 PM
I have an RadeonX1950Pro. When I render in messiah, on a smooth gradient, I see banding instead of an even tone. In Photoshop, the image appears perfectly smooth, of course.

I have tinkered back and forth with various settings,and yes, it is set to 16 bit. Anyone have any knowledge of any particular thing that mihgt resolve this?

Thanks,
Rick

catizone
03-08-2008, 01:11 PM
Oh..and I now see my tinkering has caused a flicker and incorrect color on the icons in the item list. Help me ObeiwanKenobi..................

Duhhhh...sorry guys.....downloaded the latest drivers, and fixed that...

However, banding is still an issue....

Inflater
03-10-2008, 10:43 AM
... and yes, it is set to 16 bit.
Hey Rick,

if I underastand right you have set your graphics driver to 16 Bit scren resolution, right? Well, this means you're spending 16 Bit for the overall color range of RGB: 5 Bit for red, 6 Bit for green and 5 Bit for blue. In this case banding MUSt occur.

Simply set your driver to 24 or 32 bit color resolution and everything should be fine.

Regards,
The Inflater

catizone
03-10-2008, 11:23 AM
Thanks! Most likely my misunderstanding. Maybe the new drivers (or this card) are different, but I recall reading about a lot of problems with messiah when the cards were set to 24bit.

But it is working fine with the change.

Best,
Rick

CGTalk Moderation
03-10-2008, 11:23 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.