PDA

View Full Version : Intersecting particle clouds cause artifacts.


acidream
02-26-2008, 05:31 PM
I'm creating an explosion with two particle systems with particle cloud shaders applied. One for an inital burst of debris with firey trails and a secondary larger expolosion. When rendered in MR there are funky horizontal line artifacts when both the particle systems are rendered together. I would rather not have to comp two particle systems together, as we're in a rush here and have too many other things going on right now. Can i not render two particle systems together. It seems like a simple thing, but knowing maya I wouldn't be surprised if its a bug of some sort.

hkspowers
02-26-2008, 05:43 PM
What kind of shadow method are you using?

acidream
02-26-2008, 05:44 PM
Theres raytraced shadows on the main light with and angle of 0.

hkspowers
02-26-2008, 05:51 PM
You might need to increase your shadow rays or your trace depth, not sure if this is the problem but maybe it will help.

acidream
02-26-2008, 05:54 PM
I completely disabled shadows and the problem remains. It goes away with the software render, and that will work fine for this since the explosion is on its own layer, but MR renders so much faster.

hkspowers
02-26-2008, 05:57 PM
Yep I got nothing then. Lol I guss it is a rendering question?

CGTalk Moderation
02-26-2008, 05:57 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.