PDA

View Full Version : Hardware key not found (sigh)


jgj
02-26-2008, 05:51 AM
After loading in the DonsDino scene into M:S 3 (64-bit), quitting (which caused a crash), and trying to restart M:S, this is the error I get: "Hardware key not found (7)".

Don't supposed anyone has encounted something like this, and found a cure...?

Dongle's light is still lit. I tried rebooting, of course, but no dice. Next step is to reinstall the HASP driver... (grumble, grumble).

-Jim

lillmagnus
02-26-2008, 07:13 AM
I also got this after a crash on win XP 32-bit. After reinstalling the HASP drivers it started working again.

Hope this helps.

jgj
02-26-2008, 07:25 AM
It does indeed. Thanks!

That's what I found also... after resinstalling the HASP driver, all was working again. Odd though that a simple program crash could mess up a dongle driver... oh well, computers are like that. :)

-Jim

adl
02-27-2008, 08:49 AM
Hi all,
i have problems to update hasp 4 drivers on Vista 64 ultimate (it give me "Hasp driver not found -10 error). I have installed last 5.22 driver for HASP, the dongle is active with light on and Vista say me that has recongnize the USB key but I have always this error!
All works well on Winx XP 64 but I must install it on Vista 64 Ultimate PC (with Quad Core).

Any1 has messiah 3 works on Vista 64?
Thank you.

ADL

CGTalk Moderation
02-27-2008, 08:49 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.