PDA

View Full Version : Problem with Pointoven and 3.0


lillmagnus
02-24-2008, 01:14 PM
Has anyone else had trouble with Pointoven and 3.0? Every time I chose pointovenbaker I get a crash.

Suricate
02-24-2008, 01:36 PM
Thomas Helzle also reported about crashes with his AoN/TLHPro shaders, so my educated guess would be that something changed with the way that plug-ins are working.

If you are only baking MDD's and MOT's, you can use messiahs built-in MDD/MOT baking. If you want to use other parts of the PointOven functionality then I don't know what to do, sorry.

corella02
02-24-2008, 05:16 PM
Same here, also LW-scenes, exported from XSI with poin oven, seem to have wrong camera data (zoom factor far to high) when imported in MSP3. Could of course be only point oven related.

C.

opera
02-27-2008, 08:21 PM
hi,

Do you have any feedback from Mark ?
I bought pointOven and Messiah 3 ( but I have to go back to messiah 2.5 to be able to use PO )

Who will fix this ? PMG or Mark Wilson ?

Thanks

Note: something wrong with the mmanager.dll Offset:00088020
do you need a dump of my memory after the crash to solve the bug ?

isobarxx
02-27-2008, 08:26 PM
From the point oven yahoo group,

"Hi,

I had no idea there was a new version of Messiah. :-/ I'll check it out and
get back to you.

Mark
"

Ulven
02-27-2008, 08:26 PM
Fori found a fix for it.
The problem was something with HASP with when the plugins called for the dongle id's.
You can get the fixed from pmg's website where you downloaded the program before.

corella02
02-27-2008, 08:27 PM
:applause:

Good, someone woke mark up :)

C.

lillmagnus
02-28-2008, 08:35 AM
It's working now.

CGTalk Moderation
02-28-2008, 08:35 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.