PDA

View Full Version : Particles jumping off


andybyrne462
01-26-2008, 08:11 AM
Hey there guys.
This might be something simple I'm missing. In this scene I have a deforming mesh that has particles "locked" to it..as the mesh hits the ground plane I want it to spawn more..Easy enough..but now when it spawns from the mesh particles....it deletes the original particles off the mesh. And "delete parent" is not checked. Like I said, probably something simple..should I be messing with a split amount node?

Thanks guys!

Andy

figure8
02-12-2008, 07:31 PM
well,iīm not quite sure whether i misunderstood you or this problem is really fixed easily :)

in your scene blue crosses spawn at colliding with the deflector. so these blue crosses shall now do .. what? just stick on the sphere or also follow the trail the green dots leave behind..
anyway, if you donīt got the lock/bond from particle flow tool box just add another position object operator to event 03, so your blue crosses keep spawning on your sphere. to make them also behave like the green dots - add your wind(or whatever)-force to event 03.

..still not knowing if i understood you correctly ;)

grury
02-12-2008, 08:59 PM
figure8 is right, the best way around it is Lock/Bond Op from PFtools, as when particles go onto the Spwning event they will lose the lock onto object. Altho I just did a quick test instancing the Position Object onto event 3 and there seems not to be any random change in particle position either.

Bandu
02-12-2008, 09:48 PM
use "Collision Spawn" instead of "Collision" and "Spawn"

Bandu

grury
02-13-2008, 08:26 AM
use "Collision Spawn" instead of "Collision" and "Spawn"

Bandu

Soo true :scream:
Sometimes one is blind to the easy obvious way.

andybyrne462
02-19-2008, 10:37 PM
thanks guys

CGTalk Moderation
02-19-2008, 10:37 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.