PDA

View Full Version : MudBox - Lightwave Baker?


Ultimatum
12-14-2007, 10:17 PM
Hi,

Im new with Mudbox 1.0. I make a base object in Lightwave and make an UV map for it. Then I save it as an OBJ-file and send to Mudbox. I do the sculpting and then try to bake the displacement to LW. IN the Baker, when I "Start Operation" it gives a notification "Texture coordinates are invalid". What could be the problem?

Thanks!


-U

Mattoo
12-15-2007, 02:41 AM
Did you assign a texture to that object before exporting it from Lightwave as an OBJ?

Lightwave won't export UVs with an OBJ unless you tell it which UV set to use. You do this simply by applying a dummy texture to that UV set. I hope that makes sense.

If you already sculpted on the mesh then don't worry, all is not lost. Just do the above and load that OBJ into your Mudbox scene and select that as your low poly version when you run the displacement baker.

Ultimatum
12-15-2007, 07:46 AM
Thanks, will try that.


-u

brunotag
01-04-2008, 04:47 PM
same problem also if apply the texture

NicolasJordan
01-04-2008, 04:54 PM
Lightwaves obj exporter is buggy with UVs from my experience even when you assign them properly. I recommend using a program like Accutrans to convert your .lwo to a .obj file to ensure your UVs are exported with the .obj. You can get AccuTrans here http://www.micromouse.ca/

CGTalk Moderation
01-04-2008, 04:54 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.