PDA

View Full Version : Unusual Deformation !


Night Hawk
11-27-2007, 10:59 PM
After adding skeleton to my model and animating the arm
i find an unusual deformation in my model. Any ideas ?

http://img144.imageshack.us/img144/2134/91058535wf3.jpg

GrogMcGee
11-28-2007, 02:50 AM
Looks like the skin weights are screwy.

Night Hawk
11-28-2007, 01:12 PM
So how can i solve this problem ?

deatheater4ever
11-28-2007, 01:25 PM
selectt model

go into component mode and make sure vertices are enabled

select all the vertices in the leg area

open the component editor. It will list all bones influencing the legs.

if you see any arm bones influencing, just zero them out.

Night Hawk
11-28-2007, 06:16 PM
ok, i have found alot of numbers in these three bars shown below, which bar do i set
the numbers in it Zero ?

I would be happy if anyone posted a screenshot as a part of his help .
http://img142.imageshack.us/img142/6731/18820301oz9.jpg

deatheater4ever
11-29-2007, 12:40 PM
Hey you havent named your bones at all .... First name your bones correctley ..... The bones on the left should have a left prefix and those on the right should have a right prefix like right arm , right forearm , left shoulder , left knee.

After that It'll be easier to know what's what in the component editor.

And also in the pic you have selected all of the vertices of the body except for some . Select only the vertices of legs and then know what bone shoudnt affect them , and zero that bone out.

CGTalk Moderation
11-29-2007, 12:40 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.