PDA

View Full Version : Technical Issue, Quick question


SwarM22
11-21-2007, 12:12 AM
Im learning mudbox and following along with tutorials but my program isnt responding the way id like. I see videos of people painting strands of hair and what not and getting these clean crisp lines, But when I bring in a low poly piece of geo and do the exact same thing I get these sharp spikes with ugly shaded areas and lots of artifacting.

My first thought was that maybe the model has to be unwrapped before being imported into Mud? or second, maybe my computer is underpowered? Geforce 5300 128mb, 1.5gigs of ram, 2.8 pentium 3.

Any ideas?

GrogMcGee
11-21-2007, 03:22 AM
How many poly's are you working with? If you're getting spikes, etc just subdivide the area you're working on.

SwarM22
11-21-2007, 07:03 PM
I usually subdivide the low poly stuff a couple times before I try anything. I'll try subdividing even more but not sure thats the problem

NordicNinja
11-22-2007, 05:24 PM
How low poly is your original model?

From my limited experience with Mudbox it seems as though you need quite a bit of geometry to get any fine detail. One of my low poly characters had about 3.5k polys and I still needed to subdivide to level 3 or 4 before really getting any fine detail.

charlienothing
12-02-2007, 09:57 PM
i get the same thing in low rez, when i paint or brush stroke the geo the quads get this strange faceted look like their being split into triangles. it become very frustrating when trying to work. in all the video tutorials i have this never seems to happen when people sculpt any suggestions?

soulburn3d
12-03-2007, 01:21 AM
To get strands of hair, you definately need to subdivide a lot. Like the current model I'm working on right now has 3 million polys (subdivided 7 times, but the numbers of times you need to subdivide to reach 3 million polys varies depending on the density of your original mesh).

Even then, if you zoom in to do really fine detail, you're gonna see polygons, the idea is it may not look great super close up, but when you pull back to see the whole model, an individual polygon can be a pixel size or less, and then you see the nice smooth detail.

Also please note, if you're looking at tutorials from the web, they're probably low res (like 640x480), and the res of your monitor is probably way higher, so on the person's actual computer it probably does look a little low res, but it looks smoother and cleaner on the video they produce because the res is smaller.

- Neil

CGTalk Moderation
12-03-2007, 01:21 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.