PDA

View Full Version : Apple Shake v2.51 GUI Problem in Vista


Boogeyman2
11-17-2007, 03:44 AM
(I've read the other GUI problem thread)

Hello, after weeks of troubleshooting I've finally got Apple Shake v2.51 to work on Windows vista but... the GUI is not working properely. See image:
http://www.style-productions.com/daniel/shake.jpg

I've tried the "NR_OPENGL_RENDER 1" system variable, this does fix the look of the GUI but makes the refresh rate superslow ie. if I for example zoom in on an image it doesn't zoom in fluently but takes a couple of seconds to render up the image. It's the same with the rest of the GUI (menus etc).

RiKToR
11-17-2007, 02:12 PM
I think this was posted before with not solution... however... and I dont use vista, try turning off Aero and see if that helps.

Boogeyman2
11-17-2007, 02:32 PM
Tried, didn't work. Also tried disabling my second monitor, didn't work either.

beaker
11-17-2007, 06:02 PM
Turn off anisotrophic shading in the display control panel(or whatever they call it in vista). Also try different driver versions.

Boogeyman2
11-18-2007, 04:41 AM
Turn off anisotrophic shading in the display control panel(or whatever they call it in vista). Also try different driver versions.
First one didn't work. I've tried three different drivers so far with no success. :/

CGTalk Moderation
11-18-2007, 04:41 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.