PDA

View Full Version : Anselm's Spline PFlow Tutorial


entrancea
11-15-2007, 12:04 PM
Hey Psycho_Dude:) ,

I just went through your tutorial on CGArena and had a question in my mind.When ever I use Lock bond my particles seem to fly off the roof completely.....I tried every possibly combinations of the acceleration,friction and all but still cant seem to make it work......Could you helo me out?

I know that there is the Max file there:D but wanted to have a better understanding of how this lock Bond operator works.....

Thanks Dude,

Cheers
Entrancea

entrancea
11-15-2007, 12:15 PM
I also downloaded your file from CgArena and opended it up and made a preview for you to see whats exactly happening.....I also wanted to mention that I am using Max 9.

http://download.yousendit.com/3B6D4EF835E756D6 (http://download.yousendit.com/3B6D4EF835E756D6)

Cheers,
Entrancea

PsychoSilence
11-15-2007, 02:55 PM
Hey Psycho_Dude:) ,

I just went through your tutorial on CGArena and had a question in my mind.When ever I use Lock bond my particles seem to fly off the roof completely.....I tried every possibly combinations of the acceleration,friction and all but still cant seem to make it work......Could you helo me out?

I know that there is the Max file there:D but wanted to have a better understanding of how this lock Bond operator works.....

Thanks Dude,

Cheers
Entrancea

hy entrancea,
first source is the help to box#1 of cause. especially the lock/bond is well explained in the topic "Using the Lock/Bond Operator":
"Moving Particles Along a Surface

If you want particles to drift along the surface of an object, use the following settings:

Lock to Surface On

Snap to Surface - On

Restrict to Surface On

Force 50% (or any value lower than 100)



Add Speed and Force operators to the event to make the particles move in a particular direction. For example, you can use a Wind space warp with a Force operator to push all the particles onto one end of the object."


maybe u need to adjust the forces and scene scale in ur case...in ym case the scene scale is huge...for the right look its messing with ur force settings and in connectionw ith the force influence.if u would post an animatin,file or screen maybe i can have a look...

cheers,
anselm

entrancea
11-16-2007, 07:29 AM
Here is the scene file.Please check it.

Regards,
Entrancea


http://download.yousendit.com/7A533FAC6E996315 (http://download.yousendit.com/7A533FAC6E996315)

entrancea
11-16-2007, 07:34 AM
Here is the scene file.Please check it.

Regards,
Entrancea


http://download.yousendit.com/7A533FAC6E996315 (http://download.yousendit.com/7A533FAC6E996315)

PsychoSilence
11-16-2007, 10:13 AM
please make sure u have the latest update 1.072 for Box#1 ! please download the update from the support forum at orbaz.com

works fine here...(lowered the amount of particles for speeding up things tho)

kind regards,
anselm

entrancea
11-16-2007, 10:41 AM
Thanks Man,

I'll try it out.

Thanks,
Entrancea

CGTalk Moderation
11-16-2007, 10:41 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.