PDA

View Full Version : New members are having problems.


zkanal
04-14-2003, 08:59 PM
New members are having problems watching my attached images ,nor can they reply. Why? Is there a period you have to wait when starting a new account and answering to the confirmation email ,before being able to watch pics and post?

CGmonkey
04-14-2003, 10:38 PM
Hmm there seems to be a serious issue with this because I had to create several accounts before I got my account to work properly.. This was last year so I thought they had fixed it :]

Don't know what's causing it though, you should be able to view and reply when you confirmed you account.

zkanal
04-14-2003, 10:54 PM
Well it doesn't work still ..
Any admins want to comment on this?
This is destructive to the forums

Sunbane
04-26-2003, 04:42 AM
I just figured this one out. I had exactly this problem (I'm a new user...this is my first post). I had activated my account via the direct link in the confirmation e-mail. The page that came up said that I was activated and everything, but it still wouldn't let me see attachments, reply to threads or message anyone.

The thing I had to do, was instead of just clicking the activation link in the e-mail, I had to use the second method of activation: I opened a new browser, pasted in http://www.cgtalk.com/register.php?a=ver and entered my activation code there...and now it seems to be working fine! :)

*EDIT: There are however, two problems with the avatar selection that the administrators really should look at:

1. You cannot choose a predefined avatar - at least I can't. When I click the "change avatar" button, I come to a page that lets me choose between "0 of 0" listed avatars. This isn't really a big problem for me - I can live with having no avatar until I rack up enough posts to enter my own. But:

2. The avatar list page (that you reach via the little "more info..." link) is *INSANE*! O_o There are thousands and thousands of pics in there! It crashed Internet Explorer for me when I tried to go there. It worked with Mozilla, but the page took at least half an hour to load - and I'm on an unrestricted broadband connection! You may want to remove this, because it could create a serious performance issue for the site. Besides, having 3500 avatars to choose from is overkill IMO - especially when you can't use them anyway (see point 1.).

'bane

lildragon
04-26-2003, 10:27 AM
zkanal it's not destructive to the forums at all, we have over 100 users signup aday and maybe 10 send me emails saying the same thing you're saying and they can attest to the speed I get them up and running (usually under 5mins) the problem is with VBullentin and some users. Just use the 2nd option and you should be fine.

Sunbane that's not really a problem, we don't have a selection of avatars simply because it's not necessary, when the time comes just crop and upload your own. And the "more info" link will have to be removed, as that shows all the avatars in use by our current members. Believe it or not you're the 1st person out of 35000 + members to comment on that :wise:

salud

kwshipman
04-26-2003, 05:35 PM
ahem... http://www.cgtalk.com/showthread.php?s=&threadid=49474

:D

lildragon
04-26-2003, 07:59 PM
ok 2nd ;)

salud

CGTalk Moderation
01-14-2006, 10:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.