PDA

View Full Version : Mesh deformation while doing blendshapes


Jean88
11-09-2007, 11:49 PM
Hi, i am a completely new in this subject, i only learn maya for only 3 month, so pardon my whole technical mistake. I am only a student.

I am in a rigging step. I already painted the weight of my character, i use influence objects. Now i am doing my blendshapes as the last part.

I have a problem while doing my blendshapes. You can see the problem in the attached file. i have got 2 problems:
Problem 1) When i set the deformation order to default, my mesh will shift to the original position when i activate my blendshapes.
-> to solve this i try arrange the skin cluster above the blendshapes in the input list for my geometry.

2) However, when problem no 1 is solved, problem number 2 appeared. My geometry is screwed up everytime i activate my blendshapes. (But the geo doesn't come back to the original anymore).

I did some tweaking on the vertices while i am painting my weight, but not while i am doing my blendshapes.

How do i solve this problem. Please help. Thank you!!

This is my cahracter before i activate the blendshapes
http://img406.imageshack.us/img406/6246/beforeif7.jpg (http://imageshack.us)

This my character after i activate the blendshapes
http://img113.imageshack.us/img113/9117/afterzm7.jpg (http://imageshack.us)


Oh yeah... after i am done with my blendshapes, can i still paint my weight without causing much trouble?

CGTalk Moderation
11-09-2007, 11:49 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.