PDA

View Full Version : file won't open, odd message...


Tellerve
04-10-2002, 06:33 AM
It says,

"***WARNING***

You are trying to load a scene with an unsupported version. This software support scenes from version 108 to 203.

Actual Scene version: 203
Try to load a scene from version: 204

Do you want to continue anyway?"

If I say yes it continues to load and then stops at around 62% saying the file I was trying to open, "could not be."

*Sigh*

We just updated to 2.02 at school and I think that may be the problem. Nothing like a professional software to not want to play nice with earlier versions of itself.

Any thoughts, help, solutions would be greately appreciative.

Tellerve

Atyss
04-10-2002, 08:39 AM
You can try to create a new scene and merge with the one you want. I don't if it will help but it worth trying.


Salutations - Cheers
Bernard Lebel

EdHarriss
04-10-2002, 08:02 PM
I seems like you are trying to load a scene from 2.0.2 in to 2.0.1. (Which won't work) Maybe try exporting your scene as a .XSI and importing that into 2.0.1? Don't know if it will work, but it's worth a try. If it doesn't, you could try making your entire scene into a model and exporting that as an .emdl. That might import into 2.0.1. But again, I have not tried it so I don't know. The best solution would be to upgrade to 2.0.2.


Good luck.

Atyss
04-10-2002, 08:26 PM
@@@@
Don't know if it will work, but it's worth a try.
@@@@

Stop recycling my phrases, Ed! :shame:


Cheers
:beer:
Bernard

EdHarriss
04-10-2002, 10:42 PM
:p

CGTalk Moderation
01-13-2006, 05:00 AM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.