PDA

View Full Version : Sound file not playing continuously


ikmo
04-03-2003, 08:34 PM
A wav file that I imported into MB doesn't play continuously when I hit "play" in the timeline. It stops and skips like a broken record after a few seconds. Also, if I stop then play again, it plays correctly for a few seconds, then repeats the same problem.

I may just be doing something wrong with the settings or importing, but I couldn't find anything in the reference or tutes.

The wav is 8-bit, 11.025kHz, mono. It's the 10 Second Club's April sound byte.

Appreciate any insight on the issue.
-henry

CurtisG
04-23-2003, 06:24 AM
Hi Henry,

Can you give us the verison of Motionbuilder that you are using, what platform, your sound card and the driver version of your sound card?

Also, if you could post the sound file in question so that we could check it out in testing Motionbuilder, that would be great.

Thanks!

ikmo
04-23-2003, 08:45 AM
Thanks for the reply! :applause: I thought this post was abandoned.

MB 4.02 build (20030204)r
PLE
Win2000
SB Audigy Sound Card
driver:oem7.inf //not sure if this is the right info =(
--basically it's the default drivers, I may need to update them:annoyed: :hmm:

I just trie dto attach the wav file, but it's not a supported format. Do you have an email address where I can send it?

Thanks very much! It would be great if I can scrub through sounds like in Maya or Messiah!

Best Regards
-henry

ikmo
04-23-2003, 04:44 PM
Aww Geez!

I Double checked if I had installed the latest sound card drivers -- and I hadn't.

I downloaded the latest from Creative Labs and it fixed my problems. I should have thought of that eariler!:annoyed:

Anyway, thanks for the reply and bringing up the driver issue.

CurtisG
04-28-2003, 05:24 AM
Hi ikmo,

No worries, I'm glad to see the issue was resolved.

For other users that experience audio issues, please make sure you are running DirectX 9. Alot of issues are resolved with this version, and fix some known issues that Motionbuilder had with some audio card drivers...;)

Cheers!

CGTalk Moderation
01-14-2006, 08:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.