PDA

View Full Version : Hard Disk Problem


wireFrame
04-03-2003, 07:42 AM
I bought a hardisk couple of months ago (80gig Seagate IDE drive).

Initially, I was unable to format it-- the dealer gladly replaced it after their technician wasn't able to format it too. The replacement was fine. I was able to successfully format it and use it until a few weeks ago.

I used it as an external drive using an external drive bay that was connected to a USB 2.0 port. Procedures in mounting and unmounting was carefully followed.

One time, I tried to plug it into my laptop then back to my desktop pc--Bang! The PC can't read the disk anymore. I tried reformating it but unsuccessful. I also tried using Seagate's Disk Manager and Partition Magic but no success. It won't reformat under dos (a:\ format c: or a:\format c:\q), etc.

I sort of went back to the same problem with the frist disk that was given to me.

The question is (before I go back to the store where I bought it): How can I save this HD? Is it my problem and that the hardisk aren't supposed to be used that way? The USB 2.0 is too slow for a hardisk to be connected into?

Thanks in advance for your suggections.

singularity2006
04-03-2003, 07:52 AM
what error messages were you given when u tried to format? The only thing i can think of is the jumper .... for me, that is often times the reason a drive will not detect on a computer. But if u see the drive, then naturally the jumper is correct. If however, the drive itself does not display and u try to format, obviously the format will not work. Check that and try plugging the hard drive directly as master to the secondary IDE with no other drives attached to see if it might be the enclosure that bit the dust.

kiri
04-03-2003, 08:05 AM
is your laptop pc or mac?
i was using an external drive before, and it does very strange things when moving between mac and pc.
In anycase, if you want to use it on both OS's, i think its important which OS you first format it in (although i cant remember which one it should be) :(

wireFrame
04-03-2003, 08:17 AM
All the procedures are well followed. Jumpers, bios settings, etc. Logical Block Addressing was set in the bios setup. Ther disk is physically detectable at startup as the master in the frist IDE. I have two other drives (4 and 30 gigs). I connected the new drive as a single drive (master) to IDE1.

Updating the MBR didn't change anything. In Partition Magic, an error apear when the program writes something after formating. Like when you format a floppy disk, windows tries to verify the formating but shows an error message.

In DOS, it goes like this:

A:\ format c:

--All files will be erased.. (y/n) y--

--Formating...
16%... -- (this is the part that hangs momentarily/stuck to the 16%)

A:\ -- (after 3-5 mins this shows up again)

After that, I though I was formatted but if I do a directory list, all of the previous directories are still there!

singularity2006
04-03-2003, 08:21 AM
i think u got unlucky and got damaged hardware... but don't discount Seagate drives, they're still among the top performers in the market... i think the store u got it from has a back load of returned hardware and they haven't been giving u the new ones, just damaged ones.... I've never had a seagate go bad on me yet.

wireFrame
04-03-2003, 08:22 AM
Laptop -- XP (port: usb 1.0)
Desktop -- Win2000 (port: usb 2.0)

I suspect that the Master Boot Record is corrupted or the disk itself is defective.

The main problem is that I should be able to reformat it but to no avail.

Thanks again!

CGTalk Moderation
01-14-2006, 07:00 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.