PDA

View Full Version : LW 9.3 Seam Slip Plugin


da-darkmatter
09-01-2007, 08:06 PM
Anyone know of a Seam Slip Plugin out that is compatable with 9.3? the older version crashes modeler.

CGTalk Moderation
09-01-2007, 08:06 PM
This thread has been automatically closed as it remained inactive for 12 months. If you wish to continue the discussion, please create a new thread in the appropriate forum.